Android Syncing Issues
Incident Report for Fulcrum
Resolved
This issue has been resolved
Posted Nov 18, 2020 - 12:50 EST
Monitoring
A fix has been implemented and Android users are now able to sync.
Posted Nov 18, 2020 - 11:49 EST
Investigating
We are currently investigating an issue that is impacting mobile users ability to sync. As of now, this appears to only be impacting Android devices.

We will continue to investigate and update you with information here as we learn more.
Posted Nov 18, 2020 - 11:32 EST