Seeing some instability from ESRI based on previous incident
Incident Report for Fulcrum
Resolved
Operations appear to be back to normal on the ESRI Service.
Posted Oct 08, 2024 - 09:59 EDT
Monitoring
ESRI has implemented a fix. We are still monitoring
Posted Oct 07, 2024 - 17:41 EDT
This incident affected: Fulcrum (United States) (Mobile Sync, Web, Query Service), Fulcrum (Australia) (Mobile Sync, Web, Query Service), and Fulcrum (European Union) (Mobile sync, Query Service, Web).