Full Outage
Incident Report for Fulcrum
Resolved
This incident has been resolved and all service has been restored. We believe this was an upstream AWS issue and are seeking remediation.
Posted Nov 02, 2022 - 18:24 EDT
Update
We currently have a team investigating the issue behind the 500 error on the site.
Posted Nov 02, 2022 - 17:59 EDT
Investigating
The team is currently working on restoring service.
Posted Nov 02, 2022 - 17:52 EDT
This incident affected: Fulcrum (United States) (Mobile Sync, Web, Query Service).