Exporter outage
Incident Report for Fulcrum
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 23:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 23:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2024 - 23:30 EDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2024 - 23:20 EDT
This incident affected: Fulcrum (United States) (Web), Fulcrum (Australia) (Web), and Fulcrum (European Union) (Web).