PDF report generate outage
Incident Report for Fulcrum
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 09:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 02:02 EST
Investigating
We are currently investigating this issue.
Posted Dec 13, 2023 - 01:15 EST
This incident affected: Fulcrum (Australia) (Mobile Sync, Web) and Fulcrum (European Union) (Mobile sync, Web).